Welche iPadOS-Version (Betriebssystem) benötige ich für die ApoChannel®-App?

Die ApoChannel®-App läuft in allen aktuellen iPadOS-Versionen.

Sie konnten im App Store die neue Version der ApoChannel®-App nicht herunterladen? Dies kann mit dem Betriebssystem Ihres iPads – der iPadOS-Version – zusammenhängen.

Die ApoChannel®-App erfordert ein kompatibles iPad und ein aktuelles Betriebssystem wie iPadOS 13 und iPadOS 14. Die Versionen 12 und älter unterstützen die App nicht.

Weiterführende Artikel:
Welche iPad-Generation (Gerätetyp) benötige ich für die ApoChannel®-App?
Wie mache ich ein iPadOS-update?

 

marpinion®-Artikelcode: APP035

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen